Commit 5e5efe60 authored by Sebastian Ramacher's avatar Sebastian Ramacher

Bump girara version requirement

Signed-off-by: Sebastian Ramacher's avatarSebastian Ramacher <sebastian+dev@ramacher.at>
parent 9cd6353c
......@@ -7,7 +7,7 @@ Requirements
------------
gtk3 (>= 3.6)
glib (>= 2.50)
girara (>= 0.2.7)
girara (>= 0.2.8)
sqlite3 (optional, >= 3.5.9)
check (for tests)
intltool
......
......@@ -18,7 +18,7 @@ VERSION = ${ZATHURA_VERSION_MAJOR}.${ZATHURA_VERSION_MINOR}.${ZATHURA_VERSION_RE
# girara
GIRARA_VERSION_CHECK ?= 1
GIRARA_MIN_VERSION = 0.2.7
GIRARA_MIN_VERSION = 0.2.8
GIRARA_PKG_CONFIG_NAME = girara-gtk3
# glib
GLIB_VERSION_CHECK ?= 1
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment