Commit 09bbf197 authored by Sebastian Ramacher's avatar Sebastian Ramacher

Bump zathura version requirement

Signed-off-by: default avatarSebastian Ramacher <sebastian@ramacher.at>
parent 622b3544
......@@ -8,7 +8,7 @@ VERSION = ${VERSION_MAJOR}.${VERSION_MINOR}.${VERSION_REV}
PKG_CONFIG ?= pkg-config
# minimum required zathura version
ZATHURA_MIN_VERSION = 0.2.0
ZATHURA_MIN_VERSION = 0.3.8
ZATHURA_VERSION_CHECK ?= $(shell $(PKG_CONFIG) --atleast-version=$(ZATHURA_MIN_VERSION) zathura; echo $$?)
ZATHURA_GTK_VERSION ?= $(shell $(PKG_CONFIG) --variable=GTK_VERSION zathura)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment