Commit b3ad3682 authored by Sebastian Ramacher's avatar Sebastian Ramacher

libm is only required on Linux

parent cfa8bdec
......@@ -30,7 +30,7 @@ prefix = get_option('prefix')
localedir = get_option('localedir')
# required dependencies
libm = cc.find_library('libm')
libm = cc.find_library('libm', required: false)
glib = dependency('glib-2.0', version: '>=2.50')
gtk3 = dependency('gtk+-3.0', version: '>=3.20')
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment