Commit 243fbcca authored by Sebastian Ramacher's avatar Sebastian Ramacher

Update required glib version

Signed-off-by: Sebastian Ramacher's avatarSebastian Ramacher <sebastian+dev@ramacher.at>
parent 0a9d86a7
......@@ -9,7 +9,7 @@ enhance the user interface that is used by zathura and jumanji.
Requirements
------------
glib (>= 2.36)
glib (>= 2.50)
gtk3 (>= 3.4)
intltool
libnotify (optional, for notification support)
......
......@@ -53,7 +53,7 @@ GTK_MIN_VERSION = 3.4
GTK_PKG_CONFIG_NAME = gtk+-3.0
# glib
GLIB_VERSION_CHECK ?= 1
GLIB_MIN_VERSION = 2.36
GLIB_MIN_VERSION = 2.50
GLIB_PKG_CONFIG_NAME = glib-2.0
# libs
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment