Commit 1e58c96d authored by Sebastian Ramacher's avatar Sebastian Ramacher

Update README

Signed-off-by: default avatarSebastian Ramacher <sebastian@ramacher.at>
parent 64ff89c7
......@@ -9,7 +9,7 @@ enhance the user interface that is used by zathura and jumanji.
Requirements
------------
gtk2 (>= 2.18.6) or gtk3 (>= 3.2)
gtk3 (>= 3.2)
intltool
Please note that you need to have a working pkg-config installation
......@@ -24,11 +24,6 @@ Run the following command to build and install girara to your system:
make install
girara is built for gtk2 by default. If it should be build for gtk3
pass GIRARA_GTK_VERSION to make:
make GIRARA_GTK_VERSION=3 install
Uninstall
---------
To delete girara from your system, type:
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment